1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Fabrik 2.0 Beta Testing

This forum is now closed. Now that Fabrik 2.0 is in Release Candidate testing, the Beta forum has been closed. If you have any unanswered questions in this forum, please re-post them on the appropriate 2.0 Support forum.

Sort By:
Title
Replies Views
Last Message ↓
  1. rob
    Replies:
    6
    Views:
    7,430
  2. cheesegrits
    Replies:
    0
    Views:
    6,531
  3. rob
    Replies:
    15
    Views:
    15,918
  4. mirceat
    Replies:
    1
    Views:
    1,985
  5. mirceat
    Replies:
    3
    Views:
    2,761
  6. zamlaurie
    Replies:
    5
    Views:
    20,769
  7. crash07
    Replies:
    4
    Views:
    6,230
  8. flex
    Replies:
    19
    Views:
    8,585
  9. nih
    Replies:
    14
    Views:
    10,056
  10. zamlaurie
    Replies:
    7
    Views:
    3,301
  11. astroplan
    Replies:
    1
    Views:
    5,913
  12. zamlaurie
    Replies:
    1
    Views:
    4,215
  13. RWalters
    Replies:
    5
    Views:
    5,220
  14. Terox
    Replies:
    3
    Views:
    6,319
  15. postb99
    Replies:
    1
    Views:
    4,308
  16. zamlaurie
    Replies:
    11
    Views:
    9,858
  17. postb99
    Replies:
    0
    Views:
    9,251
  18. postb99
    Replies:
    11
    Views:
    8,036
  19. postb99
    Replies:
    1
    Views:
    6,083
  20. postb99
    Replies:
    4
    Views:
    2,821
  21. jalonsom
    Replies:
    1
    Views:
    4,816
  22. AlexVA24
    Replies:
    4
    Views:
    5,559
  23. AlexVA24
    Replies:
    2
    Views:
    1,786

Thread Display Options

Loading...