1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Showcase

Got some cool implementations using Fabrik? - post them here

Sort By:
Title
Replies Views
Last Message ↓
  1. automill
    Replies:
    0
    Views:
    4,614
  2. factoryfouroh
    Replies:
    0
    Views:
    2,085
  3. FredSavage
    Replies:
    11
    Views:
    11,425
  4. nighrv
    Replies:
    1
    Views:
    1,023
  5. Intelartifice
    Replies:
    0
    Views:
    2,390
  6. sms_mitschs
    Replies:
    0
    Views:
    1,543
  7. Jaanus
    Replies:
    1
    Views:
    4,782
  8. germanoalves
    Replies:
    0
    Views:
    1,457
  9. Steji
    Replies:
    0
    Views:
    3,736
  10. msimko
    Replies:
    2
    Views:
    3,291
  11. gobezu
    Replies:
    0
    Views:
    3,133
  12. OndrejH
    Replies:
    3
    Views:
    4,100
  13. amittripathi2k2
    Replies:
    7
    Views:
    6,464
  14. cyberholic
    Replies:
    5
    Views:
    3,720
  15. eric258
    Replies:
    9
    Views:
    3,039
  16. bespokeappstt
    Replies:
    1
    Views:
    2,569
  17. joit
    Replies:
    0
    Views:
    3,667
  18. fractikdesigns
    Replies:
    3
    Views:
    3,594
  19. jfquestiaux
    Replies:
    3
    Views:
    3,397
  20. johnl
    Replies:
    0
    Views:
    3,372

Thread Display Options

Loading...