1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice
fedepia
Last Activity:
Feb 24, 2014
Joined:
Jun 4, 2009
Messages:
607
Likes Received:
79
Trophy Points:
28

Following 2

Home Page:
Location:
Rosario, Argentina
Occupation:
Consultant - Scrum Master - Senior Developer

Share This Page

fedepia

Active Member, from Rosario, Argentina

Staff Member
fedepia was last seen:
Feb 24, 2014