1. The latest github version resolves some issues with the Joomla 3.4 update, and so far seems to be working well with 3.4. You must update from github if you have already updated J! to 3.4. If you have not already updated J!, we would suggest waiting until we release Fabrik 3.2.1, after another day or two of testing.
Fred04
Last activity:
Aug 17, 2013
Joined:
Sep 10, 2011
Messages:
286
Likes Received:
13
Trophy Points:
18

Following 2

  1. Jaanus
  2. jfquestiaux

Share This Page

Fred04

Member

Fred04 was last seen:
Aug 17, 2013
    1. k8fisher
      Hi Fred, I hope you dont mind me messaging I noticed youve seen some weird behaviour Ive noticed to in trying to get something comparatively simple setup. I just thought Id ask if you ever found a solution or have switched to using another joomla component? If so which one?

      Hope you dont mind me asking, I just figured from the structure of your answers you might be a good person to ask

      K
  • Loading...
  • Loading...
  • No sites set up yet, or you do not have permission to view this content.