1. Hugh (cheesegrits) here. Thank you for all the good wishes. My back surgery was a success, post-op recovery is going well, and I'm getting stronger and feeling better every day. I hope to be getting back in the saddle and working support again over the next few days.
  2. IMPORTANT NOTE - we have made some changes in our github branch naming. The 'master' branch no longer exists, and is now called 'joomla25' (which is Fabrik 3.0). The 'joomla3' branch (which is Fabrik 3.2) remains unchanged. We have also removed all the other testing branches which had accuulated over the last few years. I have posted a thread in the Community forum for 3.0 with some more information, feel free to as questions there.

2.0.2 Looks like upgrade - how can I download install?

Discussion in 'Community' started by cpachmayr, Oct 22, 2010.

  1. cpachmayr Guest

    Level: Community
    I'm new to Fabrik ... yet I can't seem to find the base installation for 2.0 Stable.

    When I try to install the 2.0.2 package from the Downloads page it fails to install with message saying "Cannot find install package". (Note: this is not a time out issue as mentioned in other thread posts)

    When looking at the .XML file in the package it indicates that it is an upgrade; so this is giving me the impression that there should be some other base install.

    Anyone have a pointer to where 2.0 Stable (or 2.0RC5 for that matter) is on the site so that I can apply this upgrade?
  2. cheesegrits Support Gopher

    Level: Community
    The 2.0.2 ZIP is a complete install. The XML 'upgrade' type just tells J! that it is safe to run it as an upgrade to an existing install, but it'll still run just fine as a first install.

    All installation issues we've ever seen have come down to either permissions issues, or max upload sizes / execution times in PHP.ini.

    If you can't get the ZIP to work as a ZIP, try unpacking it into a tmp folder on your server, and do 'install from folder'.

    -- hugh
    2 people like this.

Share This Page