1. Hugh (cheesegrits) here. Thank you for all the good wishes. My back surgery was a success, post-op recovery is going well, and I'm getting stronger and feeling better every day. I hope to be getting back in the saddle and working support again over the next few days.
  2. IMPORTANT NOTE - we have made some changes in our github branch naming. The 'master' branch no longer exists, and is now called 'joomla25' (which is Fabrik 3.0). The 'joomla3' branch (which is Fabrik 3.2) remains unchanged. We have also removed all the other testing branches which had accuulated over the last few years. I have posted a thread in the Community forum for 3.0 with some more information, feel free to as questions there.

Add URL Issue

Discussion in 'Standard Support' started by deepakdhingra, May 10, 2012.

Thread Status:
Not open for further replies.
  1. deepakdhingra Member

    Level: Community
    Hi,

    In the table edit, there is the option ( I think ) of being able to add a custom URL to Add A New Record and Add Label.

    Originally, this shows up as a green + sign within a circle with the word "Add" written next to it above the table. I assume that this function is to change this "Add" and the plus sign and the URL.

    Now try as I might to change the words from Add to "Create New" or anything else, it doesn't work (meaning no change) and if I put in a custom URL - something like, index.php?option=com_content&view=article&id=41&Itemid=160, the page throws up an error - Illegal variable _files or _env or _get or _post or _cookie or _server or _session or globals passed to script.

    Am I not getting this correct? Is this function not what this is supposed to do?

    And what if I do not want the Add button in table view. Then what should I do?

    Do help.

    Thanks.

    Deepak
  2. cheesegrits Support Gopher

    Level: Community
    I've fixed the custom label thing, so the popup tip (and the img alt text) now uses it.

    For the URL, try prepending a /, like /index.php?... or whatever the root path for your J! is, like /joomla/index.php?...

    Works fine for me using /joomla17/index.php (my root path) to point to a com_content article.

    -- hugh
  3. deepakdhingra Member

    Level: Community
    Thanks Hugh. This works now. Closing thread. Deepak
Thread Status:
Not open for further replies.

Share This Page