1. We suggest you do NOT update to Joomla 3.8.10 until we can resolve an issue it causes with caching in Fabrik. If you do install it, you'll need to disable Joomla's "System Cache" in the global System settings.
  2. Apologies for the recent server outage, a planned migration by our host provider to a new location turned into a bit of a nightmare.

Autofill form plugin works only for supersuer

Discussion in 'Community' started by joki94, Jan 12, 2018.

  1. joki94

    joki94 Member

    Level: Community
    Hi,

    I have a form which uses the autofill form plugin to update a lot of fields from another table. If I looged in as a super user, everything works fine without any issues. But if I changed to administrator or another user, the auto fill plugin doesnt work and no fields are be filled in.

    I deleted the prefilter option, set the user access to public and cleaned the cache. Nothing happens. Can someone guide me to the right point.

    Thanks and kind Regards,

    joki94
     

Share This Page