1. Hugh is now back at work, more or less full time, after a slower than expected recovery from his neck surgery early this month. Obviously we have a backlog of support to clear, and are working as hard as we can to take care of it. If you have an unanswered thread more than 3 days old, please post one (and only one) "bump" on it, to move it in to our "last 3 days" list. If you have an unanswered issue in a forum you no longer have access to due to subscriptions timing out, please use the Contact Us form, and provide us with the URL to the thread.

[BUG] - Wysiwyg textarea element

Discussion in 'Standard Support' started by techpoint, Apr 17, 2012.

  1. techpoint New Member

    Level: Community
    Hi, I've noticed a bug!
    If you add more than one textarea element with wysiwyg option enabled, only the last textarea element seems to work.

    Example, add two wysiwyg textarea element:
    - textarea1
    - textarea2

    The form shows both elements but only textarea2 allows to write text.
    This error occurs editing data and adding new data.

    Furthermore, when edit data, textarea1 doesn't shows text value saved on db!

    Note: Issue occurs only with Firefox 11.0!
  2. techpoint New Member

    Level: Community
    friendly bump
  3. cheesegrits Support Gopher

    Level: Community
    What editor are you using?

    With the standard Tiny CME, I can't replicate this. I've tried with one, two and three WYWIWYG textareas on the same form, with no problems.

    I'm using the latest FF 11 build.

    -- hugh
  4. techpoint New Member

    Level: Community
    Hi Hug!
    I'm using Firefox 11 with the standard Tiny.

    Please, can you check the attached image and try to create a form with the same element configuration?

    Attached Files:

  5. rob Administrator

    Level: Community
    do you get any js errors?
    can you point us at the page as well pls?

Share This Page