Can not make list: Error: 406

Discussion in 'Fabrik 3.x Testing' started by medo, Apr 13, 2012.

  1. medo New Member

    Level: Standard
    I have instal Fabrik on Joomla 2.5 on subdomene and conected with new db. But when I tried to meke my first list I have received message "Error 406: Not Acceptable" ??? After that all site is down an I get new error
    "Not Acceptable
    An appropriate representation of the requested resource / could not be found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request." ???

    Can you help me??

    best regarsd
    Medo
  2. medo New Member

    Level: Standard
    Hello

    Can anyone help me??

    Regards
    M
  3. troester Well-Known Member

    Level: Standard
    Which Fabrik version on which Joomla version?
    What do you mean with "conected with new db"?
  4. medo New Member

    Level: Standard
    Main Domene have joomla 1.5, but I have made new Joomla 2.5 instalation and second db on subdomene. Fabrikk version 3.05 are instaled on subbdomene. When I tried to make first list I noticed that thay get ID "0" ? After that I received error 406:

    Regards
    Medo
  5. medo New Member

    Level: Standard
    Pleaese. Can anyone help me??
  6. medo New Member

    Level: Standard
    I find out that I cem make list when I registrate form first! If I try to make list I receive error "406 Not accetable" and I can not se site from this MC all day but I can se it from other PC?!?!
    Plea se help me??

    Regards
    Medo
  7. troester Well-Known Member

    Level: Standard
    Which browser (actual version) are you using? Did you try an other browser?
    Clear all cache and all cookies?
  8. medo New Member

    Level: Standard
    Firefoks 11, Explorer 6.0 on PC; Safari 4.1.3 and Firefox 3.6.3 on Mac I got same problem on all. error 406 after I try to add list! ( no problem to add form or group ) ??? After your advice find out that after I Clear all cache and all cookies I se site???
  9. calmdevil Member

    Level: Standard
    Did you connect Fabrik with db correctly?
    Click on 'Test connection' in 'Connections' tab and view result.
  10. felixkat Senior Member

    Level: Community
    406 errors in the past have been linked to mod_security.

    Ask your host whether they use mod_security and \ or whether they can check the logs of your site.
  11. medo New Member

    Level: Standard
    I have tested conections ant it works fine. Just send e-mail to host .......
  12. cheesegrits Support Gopher

    Level: Community
    OK. I think pretty much every 406 error I've seen has been due to mod_security, and our form inputs triggering false positives for potential security threats.

    -- hugh
  13. medo New Member

    Level: Standard
    It woks now. You have right that was security issue
    Thanks guys for help! :)

    Regarsd
    Medo

Share This Page