1. Important notice about Cloudbleed - if your site uses the Cloudflare CDN, and you intend to follow the Joomla security team's advice to change your site "secret", you MUST READ THIS NOTICE.
  2. Fabrik 3.6 Released Remember to backup and test your backup before proceeding with this update. Please report any problems you might experience with this new version here on the forum. You are safe to upgrade to Joomla! 3.7 and PHP 7.x with this version of Fabrik. View the blog for more details on this release.

Connection updated but still uses old database

Discussion in 'Standard Support' started by emphyrio, Mar 1, 2011.

  1. emphyrio

    emphyrio New Member

    Level: Standard
    Problem: the database connection *seems* to be updated & correct, but database updates occur in the *previous* (wrong) database.

    I have copied a site (database + files) for further developing it. I updated the Fabrik connection by editing and saving it. It shows the name of the new database. But: when I upload a CSV-document through the administrator, the contents end up in the old database.

    At the Forms screen, I clicked on Update table. Didn't fix the problem. Also, I checked the database table jos_fabrik_connections and it does contain the right details.

    Is this a bug? Or am I doing something wrong?

    Using Joomla 1.5.21 & Fabrik 2.0.3.
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Maybe a cache problem. Try cleaning cache (or using a different browser).
     
  3. rob

    rob Administrator Staff Member

    Level: Community
    even if it seems correct - save the connection -that should actually update the values stored in jos_fabrik_connections
     

Share This Page