1. Fabrik 3.4.3 has been released, which is compatible with (and required for) the latest J! 3.5 release. To update, go to the J! Extensions -> Manage -> Update page, "Find Updates", select all the Fabrik related results, and update them all at once.

databasejoin problem? : Argument should be an array

Discussion in 'Fabrik 3.x Testing' started by futuron, Apr 13, 2012.

  1. futuron

    futuron Member

    Level: Professional
    Getting the following 4 errors

    It happens on the frontend, on a page displaying a fabrik list. The list contains a join element, which is set up to render as a checkboxes. This created a join table, all data seems to be stored correctly (using the join table).

    The php errors are, my guess, caused by the database join element being rendered as checkboxes.

    I can PM or skype the url where the problem can be examined.
     
  2. futuron

    futuron Member

    Level: Professional
    Thanks Rob,

    it has been fixed.
     

Share This Page