1. Hugh (cheesegrits) here. Thank you for all the good wishes. My back surgery was a success, post-op recovery is going well, and I'm getting stronger and feeling better every day. I hope to be getting back in the saddle and working support again over the next few days.
  2. IMPORTANT NOTE - we have made some changes in our github branch naming. The 'master' branch no longer exists, and is now called 'joomla25' (which is Fabrik 3.0). The 'joomla3' branch (which is Fabrik 3.2) remains unchanged. We have also removed all the other testing branches which had accuulated over the last few years. I have posted a thread in the Community forum for 3.0 with some more information, feel free to as questions there.

Error opening form as registered

Discussion in 'Community' started by uschmi, Jan 7, 2010.

  1. uschmi Member

    Level: Community
    Strange error: when clicking on a data record in table view for opening in a form as registered user, I get the following error (tried with different user accounts):

    Fatal error: Call to a member function getHTMLName() on a non-object in /<my domain path>/components/com_fabrik/models/element.php on line 522

    When doing the same with moderator-rights or above all works well.

    I´m using the SVN 2780
  2. cheesegrits Support Gopher

    Level: Community
    Ooops.

    Should be fixed in latest SVN.

    -- hugh
  3. uschmi Member

    Level: Community
    Fixed

    Updated to SVN 2792, there it is fixed!
    Thanks a lot! :)

Share This Page