1. Fabrik 3.9 has been released. If you have updated Joomla to 3.9, this is a required update.
    Dismiss Notice

Fabirk: new visualization - Issues

Discussion in 'Professional Support' started by altnetwork, Aug 19, 2015.

  1. altnetwork

    altnetwork Member

    Level: Community
    1. When creating a new visualization I am having issues with the Introduction editor windows will not resize horizontally. Due to this I am unable to view the options at the right unless I hit the [Toggle Editor] to turn it off. It will resize vertically.

    2. Plug-in - Googlemap - Screen shot attached.
     

    Attached Files:

  2. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
  3. altnetwork

    altnetwork Member

    Level: Community
    JCE Editor
     
  4. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    Can't help you there, I gave up on JCE a long time ago.

    -- hugh
     
  5. altnetwork

    altnetwork Member

    Level: Community
    What editor do you use?
     
  6. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    The default J! TinyMCE.

    -- hugh
     
  7. troester

    troester Well-Known Member Staff Member

    Level: Community
    You can't resize JCE smaller than its icon block on top (you can select and move these icons in your JCE profile).

    But your screenshot doesn't show any JCE issue but missing language strings. Which Joomla and Fabrik version are your running? Recent Joomla has a fallback to English.

    @Hugh: JCE has a lot of nice features: image/file handling, different profiles, user access settings - I like it (how can I give "simple" users just 3 editor functions with TinyMCE?)
     
  8. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    Those language strings were missing entirely,they got blown away in the Transifex merge during the last build. I've added them back.

    I know JCE has a lot of nice features, I just quit using it because of compatibility issues. That was a number of years ago though, so I may start using it again.



    Sent from my HTC One using Tapatalk
     

Share This Page