1. The 3.5 release is now available. As usual, if your site is mission critical, you should test the J! 3.6 and Fabrik 3.5 releases on a sandbox first (clone your site using Akeeba).

Fabrik install no error message but is not installed

Discussion in 'Installation and Upgrading' started by jaimepreciado, Jan 1, 2012.

  1. jaimepreciado

    jaimepreciado New Member

    Level: Community
    .
    I ask for your support, I'm new to Joomla.
    I have installed Joomla 1.5, PHP version 5.2.17. I have my website on the serverbyethost.com.
    But when it finishes installing the component is the main menu commands and error.dealing with the version of Fabrik 2.1.1.
    CK install another component form and if I install it!
    What do I do?










     

Share This Page