1. Important notice about Cloudbleed - if your site uses the Cloudflare CDN, and you intend to follow the Joomla security team's advice to change your site "secret", you MUST READ THIS NOTICE.
  2. Fabrik 3.6 Released Remember to backup and test your backup before proceeding with this update. Please report any problems you might experience with this new version here on the forum. You are safe to upgrade to Joomla! 3.7 and PHP 7.x with this version of Fabrik. View the blog for more details on this release.

File upload - Ajax error

Discussion in 'Standard Support' started by jo-ka, Mar 18, 2017.

  1. jo-ka

    jo-ka Member

    Level: Standard
    Hello.
    This was working before. I've J! 3.6.5 and Fabrik 3.5.2 updated today from Github.

    I'm trying to set a fileupload element using ajax upload. When i try to upload the picture, clicking on button Add files and the selecting the jpg file, there comes a popup with this message:

    HTTP Error.

    I'm trying to upload just one picture, I've set up on the element.

    What is going wrong?
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Did you clear all Joomla and browser cache
     
  3. jo-ka

    jo-ka Member

    Level: Standard
    Yes, I've just done it again. Still the same error.
     
  4. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Seems to be ok here.

    What are your settings (Thumbs, crop, AmazonS3...)?
    Can you see a JS error?
    Do you have a link?
     
  5. jo-ka

    jo-ka Member

    Level: Standard
  6. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Supporter
    I can't help if you PM details. Add them to your My Sites.

    -- hugh
     
  7. troester

    troester Well-Known Member Staff Member

    Level: Standard
    It's only in the backend, in the frontend it is ok.

    Hmm, in the backend it's ok, too (after I'd seen the error message once)
    At least it's ok after there has been one uploading in the frontend...
     
    Last edited: Mar 21, 2017
  8. futuron

    futuron Member

    Level: Professional
    I had/have the same problem. Frontend has something to do with it although nothing of this form is loaded in the frontend. I had the error when the website was set offline in global config. I've set it to online, tried again. Still the same issue. Cleared cache tried again. Then it did work.

    Hope this helps a bit...
     
    jo-ka likes this.
  9. raimis

    raimis Member

    Level: Standard
    Last edited: May 5, 2017

Share This Page