1. Fabrik 3.9 has been released. If you have updated Joomla to 3.9, this is a required update.
    Dismiss Notice

How to Upgrade from 3.8.1 to latest?

Discussion in 'Community' started by adamjedgar, Nov 4, 2019.

  1. adamjedgar

    adamjedgar New Member

    Level: Community
    Hi guys,
    i have recently taken over a client website. They had enabled Joomla automatic updates, however, it appears that the joomla extensions were not part of this process.

    as a result, Fabrik is now well out of date. the website has more than 2 dozen Fabrik modules and plugins on it...appears all are 3.8.1.

    How do i update by such a big jump without knocking the joomla website offline?
     
  2. lousyfool

    lousyfool Active Member

    Level: Community
  3. troester

    troester Well-Known Member Staff Member

    Level: Community
    Yup, "As usual: clone the site, update the clone, test, test, test."

    Fabrik3.8.1 is the last but one version.
    You should be able to use the standard Joomla "Update" to update Fabrik and all it's plugins to 3.9
     
  4. adamjedgar

    adamjedgar New Member

    Level: Community
    Is the latest version compatible with php 5.6? (That is another problem...shilst joomla is latest version, I can't update php 5.6 to php 7 yet either because of issues with other extensions)
     
  5. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    It may still work with 5.6, although we make no guarantees. I haven't developed against 5.6 for several years, and since it was end of lifed a year ago, I don't even have it installed on any of my dev servers.

    -- hugh
     

Share This Page