1. Hugh (cheesegrits) here. Thank you for all the good wishes. My back surgery was a success, post-op recovery is going well, and I'm getting stronger and feeling better every day. I hope to be getting back in the saddle and working support again over the next few days.
  2. IMPORTANT NOTE - we have made some changes in our github branch naming. The 'master' branch no longer exists, and is now called 'joomla25' (which is Fabrik 3.0). The 'joomla3' branch (which is Fabrik 3.2) remains unchanged. We have also removed all the other testing branches which had accuulated over the last few years. I have posted a thread in the Community forum for 3.0 with some more information, feel free to as questions there.

HTTP 500 error when trying to create my first form

Discussion in 'Community' started by Innocey, Apr 13, 2012.

  1. Innocey New Member

    Level: Community
    [SOLVED] HTTP 500 error when trying to create my first form

    Hi,

    I have just installed Fabrik on Joomla 1.5. When I go to create a new form in just errors out. Also when trying to edit existing example data I just get a white screen.

    Not quite sure what is going on I have only just installed it!

    Any help would be fantastic!

    Many thanks
  2. troester Well-Known Member

    Level: Standard
    Which fabrik version on which Joomla version?
  3. Innocey New Member

    Level: Community
    Hi,

    Its Fabrik 2.1.1 on Joomla 1.5.25

    Thanks
  4. troester Well-Known Member

    Level: Standard
    Did you enable the system mootools upgrade plugin?
  5. Innocey New Member

    Level: Community
    I have just checked and yes that was enabled already.
  6. troester Well-Known Member

    Level: Standard
    White screen maybe a memory issue.
    see http://fabrikar.com/forums/index.php?wiki/faq/

    Q: I've got a whitescreen, what should I do?
    A: Enable error reporting and post results after following these steps:

    • Ensure that your PHP installation has at least a 64mb memory limit by going to joomla admin > site > system information > php information > then find the entry 'memory_limit'
    • Enable maximum error reporting by going to joomla admin > site > global configuation > server > server settings > error reporting: maximum
    • Go back to the page that was giving you a white screen and refresh
    • This time you should see a set of warning and/or error messages which were created by PHP when the page was run
    • Please copy and paste all of these messages into a forum post following the Forum Post Template
    1 person likes this.
  7. Innocey New Member

    Level: Community
    Thanks very much I will give that a go and let you know the results!
  8. Innocey New Member

    Level: Community
    Thanks troester. Increasing the PHP limit has done the trick! It was only set on 32mb!


    Thanks again!

Share This Page