1. Thank you for all the good wishes. I'm headed in for surgery (lumbar fusion) tomorrow, Thursday July 31st, I'll be in hospital for three days, and out of action for a few days after that. See y'all in about a week! Hugh.

Install Fabrik 1.0.5.2 on Joomla! 1.5

Discussion in 'Community Support' started by elewis33, May 24, 2008.

  1. elewis33 New Member

    Level: Community
    I just installed Fabrik 1.0.5.2 into a Joomla! 1.5.2 installation and it doesn't seem to be behaving very well. When I attempt to go to the Components>Fabrik>Connections (in the Joomla Administration app) or any of the other options under the Fabrik component I get a blank page returned. It is quite literally empty. Doing a "View Source" in the browser reveals absolutely nothing in the page source.

    The site is running PHP 4.4.7 along with Joomla! 1.5. I have had to setup Legacy 1.0 mode for another component. Could this be causing a problem? Or is the 1.0.5.2 version just not compatible with Joomla! 1.5.2?

    Any help will be greatly appreciated. Thank you.

    Earl

    P.S. I did look for compatibility requirements for Fabrik but couldn't seem to find them documented on the Fabrik site.
  2. cheesegrits Support Gopher

    Level: Community
    The Fabrik 1.0.x releases are only compatible with J! 1.0.x.

    Fabrik 2.0 has just gone into full Beta test, and is built from the ground up for J! 1.5.

    -- hugh
  3. elewis33 New Member

    Level: Community

    I suspected as much (but was never really able to find any documentation to that effect) so I uninstalled Fabrik 1.0.5.2, patched my J! from 1.5.2 to 1.5.3 using the stable release patch, and installed Fabrik 2.0 (component, mod_form and mod_table). Unfortunately some of the core function of the Fabrik components aren't seeming to work correctly.

    Specifically, when I go to look at the sample forms and then try to look at the sample data, or try to look at the group information, I get a blank screen. Again, this is after an upgrade of J! to 1.5.3 and install of Fabrik 2.0

    Are these possible problems with the beta, or do others not have these same problems?

    Any clues that would get me pointed in the right direction would be appreciated. Thanks.

    Earl

Share This Page