1. The latest github version resolves some issues with the Joomla 3.4 update, and so far seems to be working well with 3.4. You must update from github if you have already updated J! to 3.4. If you have not already updated J!, we would suggest waiting until we release Fabrik 3.2.1, after another day or two of testing.

Joomla 2.5 using MS SQL

Discussion in 'Fabrik 3.x Testing' started by time4tigger, Apr 13, 2012.

  1. time4tigger New Member

    Level: Community
    Does anyone know if there would be any compatibility issues with Fabrik if I install it on a Joomla 2.5 setup that uses MS SQL?
  2. rob Administrator

    Level: Community
    There may well be issues. We've not tested on anything other than MySQL. Some of our queries are not using the jquerybuilder object and these may or may not work


    ---
    I am here: http://tapatalk.com/map.php?kpbn45

Share This Page