1. The forums have been upgraded to XenForo 1.4. Please post any issues or comments here.
  2. Our hosting provider will be performing some scheduled maintenance and upgrading during the early morning (US time) of Tue 28th July, starting at approx 2am EST, which will require some down time of the server.

problem with add element pop up

Discussion in 'Community Support' started by igonzalez, Sep 7, 2011.

  1. igonzalez

    igonzalez New Member

    Level: Community
    hi:

    I have a problem with add element with join data base. I can click in + simbol an popup window apears but the window grows larger and can not write or do anything in it.

    what can I do?

    thanks
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Your Joomla and fabrik version?
    Do you have system mootools upgrade plugin enabled?
     
  3. igonzalez

    igonzalez New Member

    Level: Community
    my joomla vesion is 1.5 and fabrik 2.1.
    I have mootools actived

    Do you know what or where is the problem?

    thanks
     
  4. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Joomla 1.5.??
    Same problem with different browsers? (with IE9 use compatibility mode)
     
  5. igonzalez

    igonzalez New Member

    Level: Community
    I've the same problem with IE and google chrome
     
  6. troester

    troester Well-Known Member Staff Member

    Level: Standard
    What is your exact Joomla version? Fabrik 2.1 needs Joomla 1.5.23 with mootools upgrade plugin.
    If it's not only IE:
    do you have a custom Joomla template? ( try with a standard one)
    do you see JS errors?
     
  7. igonzalez

    igonzalez New Member

    Level: Community
    hi:

    I've joomla 1.5 and I tried with different templates and the problem continues.
    In J! error didn't appears any error

    maybe i'm doing somethimg wrong but I donĀ“t know where. any other idea?
     
  8. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Again my question: which Joomla 1.5 version 1.5.9, 1.5.20, 1.5.23???
    JS errors can be seen with firefox/firebug addon, IE and Chrome with development tool

    can you show a link to your page?
     
  9. igonzalez

    igonzalez New Member

    Level: Community
    sorry my joomla version is 1.5.23.
    I try again with chrome and this error appeared "Refused to set unsafe header "Connection" ".
    I can send you my url if you want but i'm working in local ​
     
  10. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    We can't really do much about this without being able to access your site and see what's happening in Firebug.

    -- hugh
     
  11. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Do you have third party components installed?
     
  12. igonzalez

    igonzalez New Member

    Level: Community
    yes, finder, docman....
     
  13. igonzalez

    igonzalez New Member

    Level: Community
  14. igonzalez

    igonzalez New Member

    Level: Community
    i solved

    I had not realized that mootols was enabled

    thanks for all
     
  15. romafra

    romafra New Member

    Level: Community
    I have the same problem .
    What is mootols ?

    thank
     

Share This Page