1. Thank you for all the good wishes. I'm headed in for surgery (lumbar fusion) tomorrow, Thursday July 31st, I'll be in hospital for three days, and out of action for a few days after that. See y'all in about a week! Hugh.

Time Field displaying wrong time.

Discussion in 'Community' started by sunny155, Apr 20, 2009.

  1. sunny155 New Member

    Level: Community
    Hi i am using date element with time widget enabled. I am using fabrik_2.0rc2 (downloaded from downloads page dt.31/03/2009) on Joomla 1.5.9.
    My settings for date element are -

    [IMG]

    User submits the date and time on form and when i view the data from backend i find that the time is automatically gets incremented by 30 minutes, date is stored fine and display correctly. Its a strange behaviour. Sometimes it increments to even higher value.
    For ex. i submitted the date time as - 21-04-2009 18:15...and in the backend it displays it as 21-04-2009 18:45. Why is this happening i dont know.
    I am not very experienced with fabrik and may be i am doing something wrong. In Joomla Global settings i have time zone configured to UTC +05:30 Bombay, Calcutta.....

    Please help.
  2. sunny155 New Member

    Level: Community
    anyone, Please
  3. rob Administrator

    Level: Community
    hmm first I'd suggest updating the the SVN
    then I'd try using a timezone which has an offset of 5 hours and see if that works. I've never tested with a timezone that wasn't a complete hour so that may be the issue.
    If it is report back here and I'll take a further look

    Rob
  4. sunny155 New Member

    Level: Community
    thanks rob! you are a lifesaver!
    How was your vacation? I will reply after testing with svn
  5. rob Administrator

    Level: Community
    holiday was fun thanks - Ireland is a wonderful country to visit :):cool:

Share This Page