• Payment Plugins Poll

    We need your feedback on the need for updated payment plugins. Please go here and give us your feedback.

  • Joomla 5.1

    For running J!5.1 you must install Fabrik 4.1
    See also Announcements

  • Subscription and download (Fabrik 4.1 for J!4.2+ and J!5.1) are working now

    See Announcement
    Please post subscription questions and issues here

    We have resolved the issue with the J! updater and this will be fixed in the next release.

Fabrik V4.2 Base and Libraries are now available for download.

achartier

Administrator
Staff member
After much fiddling with the subscriptions system these products are now available for download. You will require only one Fabrik Base subscription to access both of them.

As previously mentioned, you do not need the Fabrik Libraries package unless you need AWS, Twillo, domPdf or mPdf.

This version should correct all the issues with the Joomla Updater.

Please note: Some of you installed a development version of the 4.2 Fabrik Base package which was visible if you had your J! Updater set to Development Releases. If you were one of those, you must reinstall V4.1 over top of your existing installation, then install the stable 4.2 on top of that. Otherwise you will not get the some package updates that only get installed when upgrading a previous version to 4.2.

Depending on what version you have installed and whether you installed the update site fixer, you may or may not see V4.2 in the J! updater. If you don't simply log into your account on our main site and click Download Fabrik to access the files.
 
Back
Top