1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Fabrikar 4 - for Joomla 4

Discussion in 'About fabrikar.com' started by tibo, Sep 7, 2020.

  1. tibo

    tibo New Member

    Level: Community
    Hi

    I really like Fabrikar project. I really can do many things with.

    Is Fabrikar will be available with joomla 4?

    Thanks
     
  2. lousyfool

    lousyfool Well-Known Member

    Level: Community
  3. loveawake.ru

    loveawake.ru New Member

    Level: Community
    Last week-end I was involved in the Joomla World Conference in Rome.
    There, they talked about Joomla 4, that will introduce important difference at programming-level. So, extensions will have to be updated to remain compliant to Joomla.
    My fear is that, if VirtueMart will be not so ready to be compliant with Joomla 4, my best liked ecommerce software will loose market share again, after the delays due to Joomla 3.
    Can someone of the core developers guys tell us if the VirtueMart project will be ready for J4 after it is realised?
     
  4. lousyfool

    lousyfool Well-Known Member

    Level: Community
    These are the Fabrik forums (not VirtueMart). Plus, VM for J!4 is -- supposedly -- to be out soon, and a RC is already available.

    So, I reckon this here above is a spam post...
     
  5. pakeydev

    pakeydev Member

    Level: Community
    Last edited: Mar 23, 2022
  6. lousyfool

    lousyfool Well-Known Member

    Level: Community

Share This Page