1. The Fabrik 3.3 release is out, see the blog post. This is a required update for Joomla! 3.4, and strongly recommended for anyone running Fabrik 3.1 or 3.2, as it contains a security fix.

Não consigo acessar o banco de dados

Discussion in 'Fabrik 3.x Testing' started by eltonmelo, Apr 27, 2012.

  1. eltonmelo New Member

    Level: Community
    instalei o Fabrik 3.0, depois de muito trabalho, mas não consigo acessar o admin do fabrik, pois qualquer ícone dá o seguinte erro:

    JError Não foi possível carregar driver de banco de dados

    Algué sabe como resolver isso? Já verifiquei o arquivo configuration, e os apontamentos para o banco de dados estão OK.
  2. troester Well-Known Member

    Level: Standard
    Which Joomla version and which fabrik version did you install?
    Should be Joomla 2.5.4 and fabrik3.0.5.2.

Share This Page