1. Hugh (cheesegrits) here. Thank you for all the good wishes. My back surgery was a success, post-op recovery is going well, and I'm getting stronger and feeling better every day. I hope to be getting back in the saddle and working support again over the next few days.
  2. IMPORTANT NOTE - we have made some changes in our github branch naming. The 'master' branch no longer exists, and is now called 'joomla25' (which is Fabrik 3.0). The 'joomla3' branch (which is Fabrik 3.2) remains unchanged. We have also removed all the other testing branches which had accuulated over the last few years. I have posted a thread in the Community forum for 3.0 with some more information, feel free to as questions there.

save form with a list by fabrik plugin

Discussion in 'Fabrik 3.x Testing' started by ekra, May 5, 2012.

  1. ekra New Member

    Level: Community
    Hi
    I wanna create a form where people makes comments on a couple of entries in an other (independent) list.

    I arrive of showing the form (entries of the list by the fabrik plugin) - but the save Button of the form doesn't react; no entry in db, no error message presented, simply the form stands still.
    - The form works correctly 1) when I deactivate the plugin (but I don't see logically the list) 2) or if I change the view=list in view=details (but see then logically only the first entry of the list).

    (Joomla 2.5.4; actual github update; tested also on older fabrik 3.0.4)

    Thanks in advance!
    ekra
  2. rob Administrator

    Level: Community
    can you point us at the page?
    Do you get any javascript errors?
    I presume that you are using the form comment plugin? If so what settings are you using?

    Cheers
    Rob
  3. ekra New Member

    Level: Community
    Thanks for answer!

    it's only XAMPP for now - but I'll discuss my problem in a couple of days with some other questions too with an fabrik expert - so we we'll see if I overlooked something. If the problem persists i'll come back after.

    It seemed quite simple (a list packed in a Intro of a form; content plugin activated - all looked well in forntend, but the form don't save. Didn't found any error message.)

    we'll see- thanks
    ekra

Share This Page