1. Fabrik 3.9 has been released. If you have updated Joomla to 3.9, this is a required update.
    Dismiss Notice

Unable to Export to CSV in Backend

Discussion in 'Community' started by crawforw, Mar 21, 2018.

  1. crawforw

    crawforw Member

    Level: Community
    Greetings,

    I have what I hope is my final hurdle and easily remedied. When trying to export to CSV the form data (via Fabrik -> Forms -> View Data -> CSV - Export to CSV) the small pop-up window appears. The message stays at 'Loading... 0/records
    Saving to'

    And nothing else. Is there a setting I have missed? Couldn't find anyone else with this issue in the forums so I'm guessing it's me.

    Thanks
    Wes
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Community
    You say "Backend".
    Is it working in the frontend?
    Which exact Fabrik and Joomla versions?
    Which backend Joomla template are you running?
     
  3. Sophist

    Sophist Well-Known Member

    Level: Community
    Are you getting any errors in the javascript console?
     
  4. crawforw

    crawforw Member

    Level: Community
    It is Joomla 3.8.6 with Fabrik 3.8.1 - the backend template is Isis.

    The same issue persists in the front end. Says no data can be found.

    Thanks for the follow up!
     
  5. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    Can you provide a link to a front end example.

    -- hugh
     
  6. crawforw

    crawforw Member

    Level: Community
  7. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
  8. crawforw

    crawforw Member

    Level: Community
    Done, thanks. Link above is still valid.
     
  9. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    Doesn't seem to be an admin user. I need to get at the backend so I can enable J! debug for a while.

    -- hugh
     
  10. crawforw

    crawforw Member

    Level: Community
    Apologies, fixed.
     
  11. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    Something, somewhere in your site is redirecting our CSV request to a URL with all the slashes removed:

    View attachment 17201

    I have no clue what is doing that, but I'm pretty sure it's not us.

    Do you have an htaccess?

    -- hugh
     

Share This Page